Reflektive Website Partial Lag
Incident Report for Reflektive
Resolved
The incident resolved and the application back to normal.
Posted Dec 20, 2023 - 20:34 UTC
Monitoring
A fix has been implemented and we are monitoring.
Posted Dec 20, 2023 - 20:19 UTC
Identified
We identified the cause and it is expected to be normal asap.
Posted Dec 20, 2023 - 20:16 UTC
Investigating
We are aware of the current lag in certain pages of the Reflektive Website like the login page, the admin page etc leading to a "spinning cycle". We continue to work on resolving this issue as our highest priority.

We will update this space with further progress soon.
Posted Dec 20, 2023 - 19:44 UTC
This incident affected: Application and API.