Application Downtime
Incident Report for Reflektive
Postmortem

Database maintenance was performed during the day. This was not expected to cause any downtime, but the database was temporarily unavailable. Future database maintenance will not be performed during peak hours until we can guarantee unobtrusive maintenance.

Posted Mar 06, 2019 - 20:17 UTC

Resolved
This incident has been resolved.
Posted Mar 06, 2019 - 20:13 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 06, 2019 - 20:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2019 - 20:10 UTC
This incident affected: Application.