Deploy Downtime March 12, 2019
Incident Report for Reflektive
Postmortem

Our database connection count briefly hit its maximum while deploying a new version of Reflektive to our production systems. We are investigating why this happened to see if we can prevent it in the future.

Posted Mar 12, 2019 - 23:48 UTC

Resolved
This incident has been resolved.
Posted Mar 12, 2019 - 23:42 UTC
Update
We are continuing to investigate this issue.
Posted Mar 12, 2019 - 23:41 UTC
Update
We are continuing to investigate this issue.
Posted Mar 12, 2019 - 23:41 UTC
Investigating
We are currently investigating this issue.
Posted Mar 12, 2019 - 23:40 UTC
This incident affected: Application and API.