Intermittent Performance and Connectivity Issues
Incident Report for Reflektive
Postmortem

Root cause was Slack outage: https://status.slack.com/2021-01-04

Tight coupling of Slack service integration with Reflektive application impacted performance for some Reflektive users.

The Reflektive team is looking into to modifications to loosely couple Slack dependency to prevent potential reoccurrence.

Posted Jan 07, 2021 - 18:55 UTC

Resolved
Still no further instances of performance degradation or connectivity issues. Classifying this incident as resolved. Investigations on cause continue, and more information will be provided as it becomes available.
Posted Jan 04, 2021 - 19:49 UTC
Monitoring
No further instances of performance and connectivity issues being detected. Continuing to monitor, and to investigate cause.
Posted Jan 04, 2021 - 19:12 UTC
Investigating
Some customers may be experiencing intermittent performance degradation or connectivity issues. The first instances of this began at approximately 7:15am PST and were last identified at approximately 9:00am PST. Reflektive is looking into the root cause and confirming resolution, and will update this incident with more information as it becomes available
Posted Jan 04, 2021 - 18:50 UTC
This incident affected: Application.