Some users have been unable to access Reflektive
Incident Report for Reflektive
Resolved
Reflektive service has been fully restored for affected users.
Posted Nov 03, 2023 - 18:28 UTC
Identified
The underlying issue has been identified and the fix is being implemented.
Posted Nov 03, 2023 - 18:15 UTC
Investigating
Our Engineering and Ops teams are investigating an issue preventing some accounts from accessing/using Reflektive. This issue is causing users to see a "loading circle" when searching for users within the tool or trying to access the review page . We are working toward restoring service as quickly as possible and will provide another update soon. We apologize for the trouble!
Posted Nov 03, 2023 - 15:11 UTC
This incident affected: Application and API.